0

I've read this post I'm unable to boot my Windows 10 installer USB in UEFI mode?

The Windows 10 .iso file was obtained via the Windows MediaCreationTool and selecting the ISO file option.

These are my Rufus settings

Standard Windows installation
GPT UEFI(non CSM)
FAT32

In my UEFI-BIOS I have disabled CSM. Secure Boot is enabled. and under Boot>OS Type I have tried both 'Windows UEFI Mode' and 'Other'

What happens is that when attempting to boot from the USB, I see the Windows logo briefly, then a black screen, then my PC reboots targeting the next item in my bootable media list.

Any troubleshooting steps appreciated!

1
  • 1
    Have you tried disabling Secure Boot? Manufacturers can supply USB keys that boot with Secure Boot enabled, but I do not know if Rufus can emulate this. Try disabling Secure Boot.
    – John
    Sep 20, 2020 at 0:13

1 Answer 1

1

Try using the MediaCreationTool itself to create a bootable stick.

Is there any particular reason you need to use Rufus?

2
  • 1
    I second that. Why on earth would you use the tool to download the ISO and not use the tool to create bootable media? Sep 20, 2020 at 5:08
  • That was the first thing I tried. Unless doing something wrong only allowed my to create a MBR partitioned USB that wouldn't recognize the GPT partition map on the target drive.
    – Bachalo
    Sep 22, 2020 at 1:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.