6

I have noticed recently that sometimes my Windows 10 search menu (the one that is opened using WIN + Q) opens in full screen as you can see in the image below (large image):

Search menu fills the entire screen blocking everything else with black background

When I open the start menu on its own using just WIN and then again use WIN + Q it opens like it should as in the image below:

Correct view of search menu not filling entire screen

From then on it is fine. Does anyone have an idea what is causing this? Is this deliberate?

2
  • I have had this problem since updating to v. 2004. I tried to search for others regarding this before but Google has so many links for other problems/bugs. This is a bug and AFAIK, MS hasn't confirmed it anywhere that I can find. The only solace is that the issue fixes itself after a couple of searches in Windows. Dec 24 '20 at 13:44
  • After the latest updated (KB4601319) it no longer appears in full screen when the start menu has not yet been upened, however it appears in the wrong corner (top of the screen). I guess thats progress :) Feb 13 at 7:09
5

I had this exact same problem as well, at first I thought perhaps an update corrupted something (?) so I tried 'sfc /scannow' in cmd. Did not help.

What my problem (and fix) was: I had the 'search' option/icon on the taskbar set to 'Hidden'. So after I switched that to 'Show search icon' it no longer showed the fullscreen variant when using win + q. Howto: right-click on taskbar, in that menu go to 'Search' and in there select 'Show search icon', voila!

I hope this helps, at least your screenshot shows there is no search icon on your taskbar..

2
  • 1
    Indeed, then it is reasonably sized again, still seems to be a bug of windows. I think I will keep it hidden because I hate having stuff in the taskbar I dont need :( Nov 3 '20 at 12:42
  • You didn't have a problem. Having the search icon hidden is a valid feature Microsoft included and shouldn't have to be disabled to get a bug fixed. This is a bug and what you have provided is simply a work-around, not a fix. Dec 24 '20 at 13:42
0

Also, what fixed this for me, Immediately after the update I had this problem. I moved my windows bar from the right pane back to the left, then back to the right (my personal side 3 screens) and it immediately fixed it. Hope this helps

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.