2

can anyone please help me

I can't paste anything from RDP to my desktop or from RDP to my desktop NO files No text zero

also when i close the RDP copy paste works fine like it should but when i start or run RDP even if not connecting to any remote just open the app it will somehow disable the copy paste on my computer

i cant even use copy paste in my my local desktop while RDP is running , this is insane

i tried disable clipboard and printer on RDP and enable it , none works ,

only way to get txt paste or files from remote is to install Team viewer and send files via box transfer .

any idea what to do . thank you

3 Answers 3

2

>>i tried disable clipboard and printer on RDP and enable it , none works.

Did you checked the relevant GPO of disable clipboard on the target server?

Computer Configuration --> Adminstrative Templates --> Windows Components --> Remote Desktop Session host --> Device and Resource Redirection

If the clipboard redirection used to work but failed suddenly, it is suggested to check the windows update for client and server and also manually restart rdpclip.exe.

  1. Kill the process rdpclip.exe using the task manager in the remote computer
  2. Go to RUN command and start the application rdpclip.exe
1

On the remote computer, find the RDP Clipboard Monitor. Stop and restart it.

IMG:

On your side, make sure that you have allowed the use of the clipboard.

IMG:

0

thanks for the feedback i did as you explained and nothing works , not sure where is the problem , sometimes the rdp clip is not working , its not even running and i can't get it to run even with commands

i tried to put it manual via startup manager app and not running on taskmanager processes its not in there

thank you for the help any other idea ?

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .