I have been given a Asus Eee Pc running Ubuntu Netbook remix 9-10 to look at that won't boot anymore. The first screen I see is the GNU GRUB screen that lets me choose from 4 Ubuntu Linux Kernels from 2.6.31-14 to 20 Each one I try results in the Ubuntu logo on the screen for about 5 seconds then a blank screen and nothing happens. I have tried booting of a USB stick but that doesn't work either. I have ran a memtest which passes.

What I can do is, enter the grub command line and also start the machine in recovery mode. Any help here is appreciated.

Thanks in advance

migrated from serverfault.com Jun 30 '10 at 23:36

This question came from our site for system and network administrators.

  • What are you trying to do? It's tough to assist if there isn't a definite goal. Data recovery looks to be a lot easier than getting the existing machine working at this point. – Jeff McJunkin Jun 30 '10 at 20:08
  • I am trying to get the computer to boot up. If this is not possible then I tend to agree, data recovery and re-install the os. The disk is a built in ssd, so i'm not sure how to recover the files. – heisenberg Jun 30 '10 at 21:46

Okay, nothing I tried has worked at this point and there is nothing out there I can see in Google land. So I recovered the data by booting from a Knoppix live cd (it wouldn't boot from a usb, so I borrowed and external cd drive) and using scp to copy the files to another machine. Then it was a case of installing a fresh copy of Ubuntu 10.04 NBR on the machine and copying the files back. I am still not sure what caused the problem to begin with or how to fix it if it should happen again.


If it will boot in recovery mode, there's nothing too much wrong with the system. So you need to find out what's going on behind the splash screen. Pressing ESC will usually toggle to a text console, but if not, you can edit the grub menu entry to remove "quiet splash". No need to actually edit the text file, just press E while the menu entry is selected in grub, and follow the instructions.

  • Thanks Neil, I had already re-installed the system by the time you had replied – heisenberg Jul 6 '10 at 15:47

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.