5

Out of nowhere just received the following warning which states

You are currently using the RemoteFX 3D Video Adapter. We no longer support this adapter and continued use may expose your machine to security risks. Learn more (https://go.microsoft.com/fwlink/?linkid=2131976)

RemoteFX Warning

Going to the respective link I can see

Disablement: RemoteFX vGPU will be disabled in all applicable Windows platforms in the July 2020 Windows security updates (July 14, 2020).

but nothing on disabling RemoteFX.

According to Markus Lassfolk, we can open PowerShell as admin and run

Get-VMRemoteFXPhysicalVideoAdapter | Disable-VMRemoteFXPhysicalVideoAdapter

but this gets me

Disable RemoteFX

If I run

Disable-VMRemoteFXPhysicalVideoAdapter

as stated here then I get prompt to enter a Name[0]. Simply clicking enter will get the following result

Hm... not really working

What should I do now?

4
  • Go to the link in the warning message and disable RemoteFX
    – Ramhound
    Sep 26, 2020 at 15:01
  • @BoppityBop - Have you tried using Remove-VMRemoteFx3dVideoAdapter instead? What is the name of the VM? Of course since you are not the author of this question, knowing information from you, isn't helpful to answer the author's question
    – Ramhound
    Oct 26, 2020 at 21:32
  • 1
    I asked this separately: superuser.com/questions/1597409/… .. i dont have any VM currently.bottom line is - i want to make sure i am safe. Oct 27, 2020 at 17:09
  • 3 months are now gone since the pop-up first appeared. From the moment I followed the steps mentioned in the question, the pop-up didn't show up anymore. So it might be that the answer is, "don't do anything else apart from what you already did". Nov 27, 2020 at 7:46

0

Browse other questions tagged or ask your own question.