0

I recently downloaded VMware Workstation Player 16, Linux (Fedora 32) host, Windows 10 client, Nvidia GTX 970 graphics, proprietary Nvidia driver. I had to use the "--ignore-errors" option when setting VMware up or it failed. After installing the operating system, I loaded my original Age of Empires disk from the 1990s and the program runs well, but I can't see my mouse pointer. This makes the game very difficult to play. The mouse pointer is present and visible when I'm setting up the game, but the moment the game starts, it disappears. Any clues as to why this happens or more particularly how to fix it?

0

Make sure the Host System Mouse Driver is up to date.

Then in VMware Player, use the Menu to install VMware Tools in your guest machine.

Restart the guest machine after Tools have been installed and then check that the mouse is working correctly. This works really well for me.

enter image description here

1
  • These are generally good recommendations to follow. However, my system was already up to date, as was VMWare Player, and VMware tools were already installed. Oct 9 '20 at 16:33
0

I found the answer here. I needed the "normalmouse" command-line parameter in the shortcut that starts the game. This works for me both in VMware Player and in VirtualBox.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.