0

So I installed Virtual Audio Cable, and played around a little, and deleted it because it didn't fit my needs. I noticed I couldn't hear anything, so I went to my sound settings, and, there was a virtual audio line. The problem is, it only plays sound through the audio line.

So, just redownload VAC and set defaults to what the should be? Nope, because I just (accidently) deleted some of the files instead of uninstalling it, so when I tried to install it, it said I had already. I tried running the uninstaller, but the half deleted program messed it up. And now we're here. Help?

2 Answers 2

0

As said in the documentation, VAC doesn't intercept sounds directed to other audio devices. It just simulates audio device pairs to route sounds between audio applications. If you want to hear sounds transmitted through Virtual Cables, use a monitoring tool (Audio Repeater or the "Listen" tab in recording endpoint properties).

To repair a damaged installation, try Advanced Setup Mode.

1
  • Hm, waited a few minutes and voila, it's working again. Oct 16, 2020 at 20:23
0

It just magically fixed itself, no reboot or anything, just a few minutes.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.