1

(Note: this is not a duplicate of Insufficient disk space to repair master file table (MFT) mirror, since that didn't have an answer and that issue was fixed by reformatting the disk.)

I'm trying to put several Samsung HC103UJ drives back into service (1TB, 7200 RPM). For each drive, I've done a quick format, and then run:

chkdsk F: /r /x 

The drives are mostly coming up clean. But for one drive, chkdsk reports:

Stage 5: Looking for bad, free clusters ...
  244149991 free clusters processed.
Free space verification is complete.
 Phase duration (Free space recovery): 0.00 milliseconds.
Correcting errors in the Master File Table (MFT) mirror.
Insufficient disk space to repair master file table (MFT) mirror.
CHKDSK aborted.

So, following the suggestion in Insufficient disk space to repair master file table (MFT) mirror), I did a full low-level format of the drive and tried again. But this didn't solve the problem.

So two questions:

  • The disk is totally blank. What does 'Insufficient disk space' imply in this case?
  • Are there other switches for chkdsk or other tools designed to repair the MFT?
2
  • What do you mean by "totally blank" mean? As you stated you have a file system to run chkdsk upon. That means that you have at least a file system on your disk. This is not what I would consider blank. "Blank" is zeroed.
    – r2d3
    Oct 20, 2020 at 16:19
  • 1
    I stand corrected about "totally blank": I formatted the drive as an NTFS volume, doing a surface-level reformat (7 hours!). But no other files were created. Oct 21, 2020 at 17:54

2 Answers 2

1

in brief: try to format it again, but uncheck the quick formating box.

I had this error after formating an external hard drive. It was confusing because the drive was empty (The drive has been format by GParted using an ubuntu persistent USB drive, and also ran a feature to "fix system files", or something like that).

So I formated it again but using windows 10, and without checking the "quick formatting" box. It took 4h for 500 gb.

After that I ran again chkdsk G: /r, it did not find any error

Ps: so I have no idea what caused the problem in the first place (I wasn't able to copy some files: they were stuck in a queue, for quite a long time until I get a timeout error from windows. After plugging the disk in and out several times, it was not recognized anymore by windows).

-1

I assume you are using some later Windows version. If you don't intend to recover something you should zero out your drive. Use diskpart, select the correct disk and run CLEAN ALL. Then run a quick format and rerun your checkdisk operation and see if this problem reappears.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.