0

When I try to download the package from this link I get a error;
In curl;

curl: (35) error:1408F10B:SSL routines:ssl3_get_record:wrong version number

In wget;

--2020-10-27 19:17:40--  https://www.linuxfromscratch.org/lfs/view/stable/wget-list
Loaded CA certificate '/etc/ssl/certs/ca-certificates.crt'
Resolving www.linuxfromscratch.org (www.linuxfromscratch.org)... 192.155.86.174, 2600:3c01::f03c:91ff:fe70:25e8
Connecting to www.linuxfromscratch.org (www.linuxfromscratch.org)|192.155.86.174|:443... connected.
GnuTLS: An unexpected TLS packet was received.
Unable to establish SSL connection.

Chromium Browser;

This site can’t provide a secure connection

www.linuxfromscratch.org sent an invalid response.


ERR_SSL_PROTOCOL_ERROR

Operating system: Fresh Arch Linux Latest Installation

3
  • 2
    Looks like the site is broken.
    – satwell
    Oct 27 '20 at 16:37
  • 1
    This site currently only provides HTTP without TLS, even on port 443 it tries to speak HTTP instead of HTTPS: http://www.linuxfromscratch.org:443 It shows an Apache default page.
    – Robert
    Oct 27 '20 at 18:19
  • Yes, I tried http protocol and it worked. Oct 28 '20 at 7:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.