7

Suddenly on some of our computers the Chrome browser Maximize button at top right of the browser is greyed out and does not work. We can still maximize/unmaximize by double-clicking the header, and the Minimize and Close buttons are present and function properly. It doesn't seem to matter what page we have open or what site we are on. I have tried uninstalling/reinstalling Chrome, flushing the cache, and disabling all of the extensions. This is a Windows 10 PC.

2 Answers 2

12

I have seen a very similar issue to this recently on a few users. I came across a thread where someone else mentioned the issue was with "Touch UI", We also found that this was the case, after disabling Touch UI and restarting chrome the buttons were no longer greyed-out. I suspect a recent google update has changed how this behaves.

To change Touch UI settings in Google Chrome:

  1. Open Google Chrome
  2. Enter chrome://flags in the address bar
  3. Search for "Touch UI Layout"
  4. Ensure Touch UI is disabled or set to default

NOTE: You will need to restart google chrome for this to take affect.

3
  • 1
    Yup -- that did it! Oct 28, 2020 at 23:35
  • This worked. Thank you! Mar 8 at 13:11
  • disabling works for windows 11
    – dhgoratela
    May 7 at 10:12
-1

This worked for me on a MS Surface Pro 7. I think because this is a touchscreen PC this somehow disabled the maximize button on Chrome. Not sure though.

2

Not the answer you're looking for? Browse other questions tagged or ask your own question.