0

The Insert > Hyperlink option used to work fine before, but now it is grayed out.

                 

I tried the Ctrl+k keyboard shortcut, but it doesn't work either. I would appreciate it if you could help me know what is the problem and how I can resolve it.

P.S. It is a work machine and I have almost no admin privileges. My Windows version is 1803, and Office version 14.0

0
2

This will be because the Format Text option is Plain Text, which doesn't support hyperlinks. You can check this from the ribbon bar

enter image description here

Change the format to HTML, and normal service should resume.

1
  • Thanks for your sharing. – Jeff Yang7 Dec 3 '20 at 8:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.