I currently have both the To Google Translate and Firefox Multi-Account Containers add-ons installed in Firefox. The Ctrl + . keyboard shortcut for Multi-Account Containers doesn't work for me, but the Ctrl + Shift + 1-9 shortcuts do.

Unfortunately, To Google Translate also takes the same keyboard shortcut for Ctrl + Shift + 1-3, and doesn't offer the option to disable them. Currently, using those shortcuts opens Google Translate, when I'd prefer them to open Multi-Account Containers.

Is there some way to direct Firefox to favour the Multi-Account Container plugin for keyboard shortcuts, or disable shortcut commands for To Google Translate?

1 Answer 1


Apparently, Firefox favours keyboard shortcut priority based on add-on seniority — whichever add-on was installed or activated the most recently gets the lowest priority. Disabling To Google Translate and then reactivating it seems to have made Firefox think it's "newer" and thus lower priority, and the Ctrl + Shift + 1-9 shortcuts now work for Multi-Account Containers instead.

  • It's not Firefox but Windows.
    – harrymc
    Nov 16, 2020 at 10:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.