0

On my Chromebook, I get a feature where I swipe with two fingers to the left or right and I go forward or back a page in my history. Sometimes, it gets very irritating and I want to disable it. I use Chrome OS. I'm currently doing schoolwork, and I accidentally swiped to try to scroll to the left, not to change pages, and it changed pages!

Is there a way to disable it? Here is a screenshot: https://drive.google.com/file/d/16cz83JjlUGOeOlWzIjNaosbLTGwwFgHd/view?usp=sharing

0
  • Go to chrome://flags
  • Search 'Overscroll' in the search bar
  • Find 'Overscroll history navigation' in the results below
  • Set it to 'Disabled'
  • Close and reopen Chrome
2
  • 1
    That worked! Thank you so much! 😉 Nov 30 '20 at 15:13
  • Happy to help :)
    – Virtuality
    Dec 2 '20 at 20:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.