1

I use Google Chrome and I'm constantly logged off from my Google Account, but also from other websites.

The other problem is that also my TortoiseSVN installation lose its user/password setting.

I already check each Google Chrome setting related to cookies deletion. Nothing helps me.

All these problems started about a month ago when I updated Windows 10.

How I can stop this confusing situation when daily I must set up all my access login/password?

16
  • If you backup your current Google profile, delete the profile and allow Chrome to recreate your profile does that resolve the problem?
    – Ramhound
    Nov 26, 2020 at 15:10
  • 1
    Have you done full AV and antimalware scans of your system? Have you removed unneeded Chrome extensions (or all of them)? Have you done any sort of Windows 10 system clean up and health scans and such? Have you run chkdsk for file system corruption and see if it's able to fix up anything it finds? Start with the basics and rule those things out first just in case. Is this a machine that is domain connected to a company network where policies may be applying to Chrome or the Windows 10 OS? Have you confirmed the Windows 10 OS is fully updated Windows Updates as of now? Feb 2, 2021 at 2:27
  • 1
    Check the settings on this post: minitool.com/news/chrome-keeps-signing-me-out.html and maybe this post too just in case guidingtech.com/fix-chrome-keeps-logging-me-out-issue but I'd check those other things I mentioned first too with AV and antimalware scans, remove Chrome extensions and all that, and run some disk cleanup commands. Also the very first comment about a corrupt Chrome profile is not a bad idea too as it could be that. Please ensure people understand what all you have tried and not just "many things that have not helped"--be clear here for the best help! Feb 2, 2021 at 2:40
  • 1
    Try to toggle off all your extensions in chrome://extensions/.
    – harrymc
    Feb 2, 2021 at 8:29
  • 1
    @MichałLipok Sure, I suggested removing unneeded Chrome extensions in the comment before Harry. He merely gave you the Chrome URL shortcut to get to those quickly (for disabling or removing) without the need to look it up if you were not already familiar with that. In any case, hopefully you find a solution that works to fix your problem which is the important part to me. Feb 2, 2021 at 14:07

2 Answers 2

1
+50

General Troubleshooting

Consider the following in no particular order...

  • Run full antivirus and antimalware scans of your system

  • Remove unneeded Chrome extensions or all of them (e.g. chrome://extensions/)

  • Ensure all the latest Windows Updates are downloaded, installed, and any correlated reboots have completed too

  • Run Windows 10 system health checks and cleanup scans

    SFC /SCANNOW
    DISM.exe /online /Cleanup-Image /StartComponentCleanup
    DISM.exe /online /Cleanup-Image /SPSuperseded
    DISM.exe /online /cleanup-image /restorehealth
    

    PowerShell Elevated

    Get-ItemProperty -Path 'HKLM:\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VolumeCaches\*' | % {
        New-ItemProperty -Path $_.PSPath -Name StateFlags0001 -Value 2 -PropertyType DWord -Force
    };
    Start-Process -FilePath CleanMgr.exe -ArgumentList '/sagerun:1' 
    
  • Run chkdsk for file system corruption (e.g. admin elevated chkdsk C: /f /r /x)

I'd start with the basics here and rule these things out first just in case.


If this machine is domain connected to a company network where policies may be applying to Chrome or the Windows 10 OS, you may need to work with your IT administrators to help troubleshoot and resolve.

Additional resources for other things to try

2
  • @MichałLipok ... Have you already TortoiseSVN settings -> Saved Data -> Clear Authentication data, and check AllowAuthSave is set to true in TortoiseSVN settings -> Advanced? Or how about in General -> Subversion Configuration File -> Edit and make sure password-stores = windows-cryptoapi is enabled by removing # at the beginning of its line. Before sure store-passwords = yes and store-auth-creds = yes and remove the # at the beginning of its line. Feb 5, 2021 at 23:26
  • 1
    You answered first. Your reply regarding extensions in chrome helped me. I cannot confirm if your Tortoise answer was helpful, as I solved the problem with "Pilar ツ". But you were the first. Your answer. It is the most complementary. You win the bounty prize. Feb 8, 2021 at 13:55
1

I found a solution that resolved the same problem with my authorization in Google Chrome and TortoiseSVN.

  1. Solution to Google Chrome:
    Copy this URL:chrome://settings/syncSetup and paste it to your browser. The next step is to click to "Review your synced data" and next click to "CLEAR DATA". Restart your browser and log in to your profile in Google Chrome.

  2. Solution to TortoiseSVN:
    Delete the folders from this localization %APPDATA%\subversion\auth\ Folders will stay created again when you log in to TortoiseSVN again. I restart my computer many times and the user name and password are still saved.

4
  • Will check this soon Feb 3, 2021 at 12:07
  • About "CLEAR DATA" I worry about if they be synchronized again ? And I must to say that I use this google account on 3 devices (PC, Notebook, Android Phone). So I wondering how the "CLEAR DATA" will interferee with other devices ? Feb 3, 2021 at 12:48
  • 1
    I found this information on this site about "CLEAR DATA: they write only this: "Remember, resetting sync will delete the data on the server. However, the data on your local device will remain untouched. So you can re-sync your local data again to the server." When I did this I didn't lose any data for my account. Feb 3, 2021 at 20:12
  • As nobody else said nothing about Tortoise problem, and taking to the account fact that again I was asked for credentials/authentification I checked yours solutions with deleting %APPDATA%\subversion\auth\ . Of course I make a copy auth - 2021-02-04 - working after re-auth to have an oportunity to compare in any case. Feb 4, 2021 at 13:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.