0

Using ASUS 470, intel I5, Geforce 1060.

First, I was updating the ram from the 8gb it came with to 32 from a Corsair kit I had laying around. When I attempted to change the memory speed in the bios from the default 2133 to 3200 advertised, the bios would just boot to safe mode and asked me to change the setting to something stable. So I was unable to get it to boot to 3200mhz. I tried removing the CMOS battery and replaced it after a couple minutes (I had to remove the graphics card to get at it...and yes, I switched off the psu, unplugged, and tapped the power button a few times to drain any juice in the system). I put the graphics card back in and then attempted to boot. It will no longer boot, no beep, nothing. The case fans and cpu fan will spin up and rgb will turn on, but it will not post. I tried repeating the process, no luck. I remove the corsair ram and reinstalled the original 8gb stick and powered up, but same results.

Thoughts? What have I done wrong? What should I try next?

2
  • 1
    I would uninstall the new memory since I suspect it's incompatible. I would then install the original memory. If the machine still does not POST. You will have to provide the diagnosis boot code (i.e. error beep code) to troubleshoot your problem.
    – Ramhound
    Dec 17 '20 at 0:37
  • I suspect you have a cable loose somewhere and the system is actually working. It might be that the BIOS reset caused by the removal of the battery may have switched to an internal video card, so if your computer has 2 video ports (VGA and one of your GPU) you may need to temporarily connect to that port instead.
    – LPChip
    Dec 17 '20 at 8:55
0

If your machine doesn't even get as far as the point when you can enter BIOS setup, focus on the hardware you changed. And as you've already reverted to the original RAM, the culprit sounds very much the graphics card not being seated correctly, since you removed it in order to access the CMOS battery.

Remove and replace the graphics card again, ensuring it is seated correctly and firmly in its slot.

If that doesn't help, do the same with the RAM, and with everything else you may have removed and replaced. Ensure all connectors are clean, correctly oriented and seated correctly.

Once the hardware is sorted out, you will still need to attend to your BIOS settings as I said in my first answer.

2
  • This was such a rookie mistake on my part...the ram simply needed to be reseated and the system booted right up. Sorry for the bother. Dec 18 '20 at 1:24
  • @MattSarahHall that's great to hear! It's no bother at all, and I'm glad my answer helped you. Please mark this as your accepted answer and use the voting buttons as you feel appropriate.
    – Reg Edit
    Dec 19 '20 at 2:07
-2

As you have removed the CMOS backup battery, your BIOS settings have been lost and you will need to restore them. Except in the case where the default BIOS settings were fine, your computer will not boot until you do that.

Press the key to enter BIOS setup during boot, and review your BIOS settings and set any that are incorrect. Then save the amended settings and you should be good to go.

To do this, you will need to know which is the right key to press to enter BIOS setup. Typically it may be one of DEL, F1, F10, F12, ESC, and you will need to press it quickly after power-on.

3
  • "The case fans and cpu fan will spin up and rgb will turn on, but it will not post." - How exactly is the author supposed to change the firmware settings if the machine isn't even successful POST'ing (Power-On Self Test).
    – Ramhound
    Dec 17 '20 at 0:35
  • @Ramhound you may be right but people don't always use exact/correct terminology in questions and I suspect it's not necessarily as cut and dried as that.
    – Reg Edit
    Dec 17 '20 at 0:48
  • Since you submitted an answer that would be your job to figure out what the question author is asking (ideally before submitting an answer).
    – Ramhound
    Dec 17 '20 at 1:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.