2

The past few days I have been trying to install linux on my laptop(Asus UX430) with no luck. I have tried elementaryOs,PopOS,Manjaro,Ubuntu,Kubuntu,Gentoo and Fedora but they all gave me the same error: my problem

The things that I already have tried:

  1. Using different kernelparameters like noapic clocksource=... nomodeset compress=gzip
  2. Changing My BIOS(SATA is already set to AHCI, Secure boot and fast boot are disabled and I turned of everything that could be a problem(fingerprint scan etc).
  3. Booting in safe mode, or live mode(same error).
  4. Trying GRUB parameters like setting resolution, compression algorithms.
  5. Upgrading BIOS
  6. Using older versions of ubuntu
  7. Waited for an hour
  8. Used kernel parameters specific to my notebook model documented on the ubuntu wiki.

I have no clue what to do given that I have the feeling I tried all provided solutions on ubuntu forums and stack overflow. Is there any way to fix this? If you need more info just tell me.

EDIT: If I remove my USB while booting, it does detect it in verbose mode. Maybe this indicated that is not totally frozen because interrupts work but just "stuck" somewhere, because waiting for an hour doesnt make it boot.

9
  • Hardware problem, or obscure hardware? -> google.com/search?q=clocksource+linux – Hannu Dec 27 '20 at 17:31
  • If your BIOS has a diagnostics option, I would run that. Also, I hate to say it, but trying to install Windows might give additional information. – bitinerant Dec 29 '20 at 16:43
  • (1) How long have you waited for the boot? Try waiting for at least 10 minutes. (2) A similar bug was fixed in Fedora 33, so you could try it. (3) Setting this grub boot parameter might help: GRUB_CMDLINE_LINUX_DEFAULT="tpm_tis.force=1". – harrymc Dec 29 '20 at 20:37
  • @harrymc I tried the boot paramater and waited an hour, no luck, same error. :( – Jurriaan Buitenweg Dec 29 '20 at 22:43
  • Did you also try a Fedora distribution? – harrymc Dec 30 '20 at 7:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.