My machine is a Dell Precision Workstation 450; it runs great (OS = Windows 7). However, there's one little annoyance about it: whenever I turn on the computer, it makes a loud beep and then requires me to press F1 before it starts booting the OS. If I forget to press F1, it just sits there and waits, not even putting my two monitors into sleep mode.

This is somewhat disruptive for me, but I'm sure there's a way to turn this off. Is it possible to disable this required keystroke during bootup?


All you need to do is disable the warning in your BIOS menu. When you turn on your computer, there should be a prompt for F12 to access your BIOS menu or something similar. Do so and you'll be taken to the BIOS menu naturally. On your main menu, there should be a choice called, 'HALT ON'. Use the arrow keys to get down to it and press the Enter key to see the choices. Choose 'No Error' and then press the button that is mapped to Save and Exit (there's usually a legend at the bottom for what keys do what)

Try booting up your computer and see if the prompt comes up. If it still did, try following something in this tutorial: http://www.wallpaperama.com/forums/how-to-disable-press-f1-to-continue-when-booting-make-change-bios-boot-t482.html

| improve this answer | |
  • I don't know if the OP's BIOS has that feature. AFAIK, it's mostly just servers that have that option, and it should only be a temporary solution. The BIOS should not be interrupting the boot-up unless it detects a problem, and if you don't resolve it, you could have some worse problems down the road. – TuxRug Jul 9 '10 at 3:14
  • He didn't specify a problem so it could just be something like, "Keyboard not detected". – BioXhazard Jul 9 '10 at 14:14
  • I looked in the BIOS menu but didn't find such an option. Do you know whether it exists in the FastTrak BIOS controller and if it does, what it's called? – Maxim Zaslavsky Jul 9 '10 at 18:41

Does it tell you why it wants you to press F1? I've seen this for several reasons, and it is usually because the system self-check failed. If it says something like, "CMOS Battery Low Voltage", "Checksum invalid", or "System time not set" (these are the ones I see the most), then the battery on the motherboard that keeps the clock and BIOS settings is dying. Usually this is replaceable, and if the battery is the cause, you have to replace it to get rid of the error.

If you think it's the battery, just open the case, look for the battery (should be roughly the size of a US Quarter), write down the battery type (probably CR2032 or similar), and buy a new one. They should have them at most electronics stores or anyplace they sell watch batteries. Depending on where you buy it, it might be around $3 USD (no more than $5 for a single battery). Unplug the computer, make sure the battery is not soldered in (if it's in a plastic clip then it isn't), and pop it out with a small flat-head screwdriver, then pop the new one in the same way the old one was (most likely + side up). Plug in the computer and boot it up. You will see the error (or a similar one) one last time. Press the key to go into setup, then go to the exit screen and select the option for exit and save changes. That should solve the issue.

If it says something about a fan or sensor, then you definitely want to fix it, because if it's a fan issue, the computer could overheat much more easily. If it's a sensor issue, the computer would not be able to detect an overheat condition, and if it overheats, it won't shut off in time to prevent permanent damage. In these cases, open the case, and make sure there are no loose connections. If you see a cable hanging around disconnected and don't know where it goes, leave it alone (there will be a few of these coming from the power supply). If you find one that goes to a fan or a little bulb-shaped sensor, and can't figure out exactly where it goes, you should be able to find a diagram of your motherboard online that will show you where the cables should go.

If it says anything about the HDD (S.M.A.R.T. test failure or warning), make sure you have proper backups and start shopping for new hard drives.

If it says something about the RAM and you haven't added or removed any recently, you might need to replace your RAM. If you recently added or replaced RAM, make sure it is installed correctly.

| improve this answer | |
  • Unfortunately, the screen I see doesn't say anything about an error. At the top, it says "FastTrak BIOS controller" and then it looks at the disk, saying that it's "Optimal". Next, it waits for a few seconds, then beeps and says "Strike F1 to continue or F2 for setup utility." – Maxim Zaslavsky Jul 9 '10 at 18:40
  • In that case, it seems to be set to do some sort of extended diagnostics, but there is no actual error. I've never worked with anything like that message before, but if you press F2 at that screen and look around, you should be able to find something. If not, take pictures of the menus in that setup utility, upload them somewhere and post a link to them and I'll see if I can make some sense of it. – TuxRug Jul 11 '10 at 2:49

First of all, thanks again for those answers, guys. Those seem to be correct solutions, but unfortunately they didn't really apply to me.

I finally fixed this problem today, on a random guess. All it took was disabling the floppy/diskette drive in the BIOS - I don't know why, but that fixed it (I wasn't getting any error messages about the floppy drive before, though). Thanks!

| improve this answer | |

I've had this F1 problem on a Dell Studio. Just got it sorted. Enter set-up-go to advanced- scroll down to ENABLE ADAPTER WARNINGS- press enter-select DISABLED-PRESS F10. sorted, hope this helps someone

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.