1

I've recently upgraded from Outlook 2003 to 2007 and for some reason Outlook is now grouped with Windows Explorer when the Windows Taskbar need to group things:

Weird Windows Taskbar grouping

I don't want it to do that! Is there anything I can change to stop it?

1

If you don't want anything to group together you can try this:

Right-click "Start Menu"->Properties->"Taskbar" Tab (at top)
->uncheck "Group similar taskbar buttons"

I know this is more of a "for the time being" solution, but if you aren't running to many apps this can work just fine as a permanent solution.

| improve this answer | |
0

TweakUI, one of the Power Toys for Windows XP, includes some options for managing taskbar grouping. I'm not sure it will fix that problem, but it's worth a look.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.