0

I received FTP details. De credentials included a Passive port-range, which I am not familiar with. I tried to Google my issue, but I failed to find a solution.

When I try to connect to the FTP server via my FileZilla client, I get the following error:

Status: Connection established, waiting for welcome message... Status: Initializing TLS... Status: Verifying certificate... Status: TLS connection established. Status: Logged in Status: Retrieving directory listing... Command: PWD Response: 257 "/" is the current directory Command: TYPE I Response: 200 Type set to I Command: PASV Response: 227 Entering Passive Mode (178,21,114,163,139,80). Command: MLSD Error: Connection timed out after 20 seconds of inactivity Error: Failed to retrieve directory listing

I am trying to figure out if this is a problem on my end. What should I do in order to connect to think FTP server?

Thanks in advance.

1
-1

Changing Encryption to "Only use plain FTP (insecure)" in the site manager fixed it for me.

2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.