0

I am trying to forward a port with my router ZTE MF286 but it is not working.

I tried several times, I restarted the router, enabled the UPnP but nothing. Any suggestion?

router settings

port forward settings

I tested with canyouseeme.org and other testing portal websites and the port results closed. Also, as I am trying to establish a node, I verified that no inbound connection are active.

I am using Lubuntu and I cannnot find the settings for the firewall, I understood that for most linux distribution, firewall are not active.

I imagine that my router is also a modem as it works with a sim card inside. For opening ports, you intend DMZ? I tried that also and still doesn't work.

New contributor
Moro is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
  • How are you testing it? Opening a port on your router should make it accessible from outside. If you are inside your network, and you just test it by connecting to the public wan ip, your router may not know what to do due to NAT hairpinning. If someone from outside your network tests and it doesn't work, look at your firewall settings. portforwarding is just one of many things that may be necessary. Also, if your modem is also a router, it may also need to open ports. – LPChip Jan 13 at 21:34
  • You appear to have two accounts. If so, could you merge them superuser.com/help/merging-accounts – Dave M Jan 14 at 19:50
  • Done, thank you. – Moro Jan 14 at 19:54
  • A couple notes.... sites like canyouseeme really tests two things. 1) Is the port open and 2) Do you have something listening on that port. The port might be open but if something isn't listening on it it will show failed results. Another thing to watch is the firewall. On SonicWalls you first have to allow it through the firewall then have to NAT it (port forward). – Refurb Jan 14 at 20:40
  • As for the first point, I have a software running which verify the incoming connection and it shows always zero, of course I reboot the system every time I modify any option of the router. As for the firewall, ufw is disabled by default, anyway I tried also to enable it allowing the traffic through the port 8333 but still nothing. – Moro Jan 15 at 5:53

Your Answer

Moro is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.