0

using Cisco VPN 5.0.0.7 under Windows 10, sometimes appears the error in image below when try to connect and the only way to fix that error is rebooting the machine. After reboot VPN connects without issue.

I've tried to avoid the need to reboot each time stopping the Cisco VPN process and launch again, but not working. I've also tried to stop/start in network connections.

Is there a way to replicate what reboot does to fix this problem? I'm not sure what reboot does but it works. Thanks in advance.

Image of the error

2
  • Looks like the VPN server you are trying to connect is not responding to the client's request. What happens if you type post the https request in the browser to VPN server you are connecting to ? Does VPN server respond to ping requests ?
    – Mahesh
    Jan 20, 2021 at 1:39
  • Thanks for answer. I typed in browser the IP of the VPN profile and nothing happens. I have a cable modem from service provider and connected to it I have a router to extend the WiFi. In cable modem WiFi, the VPN IP doesn't make ping, but in router Wifi ping works. I don't understand since is basically the same internet
    – Ger Cas
    Jan 21, 2021 at 16:51

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy