0

Ive got a rather strange question. I recently updated to office 2019 professional edition & im having a bit of an issue with what I think is syncing.

So On my Android Phone, In Mac Mail and Thuderbird client my emails download perfect, all IMAP folders etc and inbox. However in MS Office it brings the folders, included my sent but my inbox never seems to get through. It sends and recieves no problem but just my entire inbox folder remains empty although I know theres new emails on the server and on my other devices.

Ive tried adding my account on other PC's in the home and the same issue, evrything SYNCs apart from the inbox.

Can anyone offer some advice or ideas that might fix this?

1

While troubleshooting I finally came across the sync error code 8004DF03-0-0-560. Having a work through many solutions the final one that worked was opening the Run box (windows key & R) and typing Outlook.exe Safe:3

2
  • Maybe you can mark your own reply as answer so that others who might have a similar question can benefit from your thread. – Jeff Yang7 Jan 29 at 8:48
  • Thanks Jeff, I thought I'd already done so. Have a nice week. – Lee Feb 1 at 11:51
0

Check if you have properly subscribed all your email folders via the "IMAP folder" option like below:

enter image description here

If the issue still continues, corrupted profile might lead this issue, so please try creating and using a new Outlook profile via Control Panel > Mail > Show profile and see if there is any difference.

2
  • Thank you, After tinkering about yesterday and a lot of google searches and many proposed solutions. I had subscribed, I changed the Root Folder to Inbox, I tried editing settings via MFCMapi but nothing worked. Then I came across a solution of running the following command in the run dialog (Winkey +R) "Outlook.exe" safe:3" this loaded the inbox folder and when I closed outlook and reopened it now syncs the Inbox folder as expected. I also found a sync error of 8004DF03-0-0-560 which helped me find the "Outlook.exe Safe:3" Thanks for your help non the less. – Lee Jan 22 at 11:14
  • Glad to see you have found a workaround for that. – Jeff Yang7 Jan 29 at 8:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.