0

I have a laptop that used to be an old work laptop (Lenovo Thinkpad, older model), that I continued to use personally after it was replaced. Fast forward more than a few years, I am trying to install a new Windows 10; come to find out, I am unable to due to Bitlocker security on my C-drive. I double checked, and the Bitlocker encryption on my drive is turned off, but perhaps because of some secondary security feature unknown to me, Bitlocker still won't allow any changes to be made to my hard drive even when turned off (?).

So (and this was really stupid of me in hindsight, I know), I cleared my TPM chip, not knowing I'd need a recovery key, and now I'm stuck at the Bitlocker encryption recovery key screen every time I try to boot up..

I've tried:

  • going into BIOS, switching to UEFIS, letting it restart, then going back into BIOS to enable secure boot. and also resetting BIOS (but with the TPM key gone, and Bitlocker still securing my hard drive, the laptop can't read my C-drive to do a normal boot);
  • installing Windows 10 from a bootable USB, in hopes that by "reformatting", it will clear the problem, but I cannot install it on my C-drive, again, due to Bitlocker (:C being my only internal drive with enough space to install on);
  • resetting back to factory settings, but nothing..

After searching for a long LONG time online, I am now here with you fine people, hoping that someone will have the know-how to save me from this catastrophe..

So aside from something drastic (like having to remove the hard disk to connect to another computer in order to use some decryption/recovery software), is there anything I can do, without the recovery key, to get me back into my laptop ? ?

Thank you in advance!

2
  • 2
    I suspect you are aware of it, but you need to be aware that without the TPM and without a recovery key, your data is gone - there is no decryption/recovery software. That said it should be possible to reset the drive. When you tried booting off USB, did you remove the bitlocker partition? (I'm a Linux person, so I don't know how exactly the install process works. Worst case though, you should be able to boot to an alternative OS/distro and delete the Bitlocker partition - which should allow you to then reinstall.
    – davidgo
    Jan 27 at 3:19
  • 2
    BitLocker shouldn’t prevent you from formatting a storage device. Since you cleared the TPM and you don’t have the recovery key the data cannot be recovered
    – Ramhound
    Jan 27 at 3:50
1

Since you have cleared the TPM, you can only access the encrypted drive using the BitLocker recovery key.

The recovery key is automatically saved to your Microsoft Account when the device is encrypted (if a Microsoft account was signed in when using your PC), and can be retrieved from https://account.microsoft.com/devices/recoverykey

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.