I have a machine (Fujitsu T5010 dual digitiser) where the touchscreen and pen calibration is out. On the top left corner it is correct; on the bottom right it's out by about 2cm in both axes. Running the calibration program from the control panel doesn't fix this; in fact touches near the right and bottom edges don't register to the calibration program - the touch 'bubbles' appear on the far right/bottom edges of the screen - i.e. the screen is registering the touch, but the calibration programs seems to think they're too far across to make sense, so it ignores them.

I've tried un-installing and re-installing the touchscreen drivers, to no avail.

Any ideas?


you might try recalibrating in smaller steps - e.g., when you get to the points in the lower right, touch between where the dot is and where the machine would think you were touching if you touched on the dot, so that you calibrate the screen to somewhere in between where it is now and where it should be. If that works, repeat until it's calibrated properly.

I had this work once on a device that was badly out of calibration, such that it would not calibrate properly because of the big difference.


Does the screen resolution on the tablet match the native resoution of the LCD panel? If not, this could be another reason why calibration is off.

  • The Screen resolution is correct (= native res) – askvictor Jul 13 '10 at 1:32

Was it ever working / has it only just started to show this error?

The only time I had an issue like this, it turned out that the touch screen did not support resolutions other than maximum on the screen.

All I can say based on my previous experience is to try and change the resolution.

Also, don't rule it out - you could have defective unit.

  • This has happened since re-imaging that machine with an image for a marginally different computer. The primary difference is the physical size of the screens (13" vs 12" - the resolutions are the same). The machines use the same drivers (wacom). I've also tried uninstalling and reinstalling the touch/pen drivers. – askvictor Jul 13 '10 at 1:34

I've managed to fix this by:

1) Uninstalling the wacom driver

2) Removing the Registry Tree HKEY_CURRENT_USER\Software\Microsoft\Wisp\Pen (I backed up the tree first. Also, I suspect the Persist subtree of this tree is all that is required to be removed, but am not certain)

3) Reinstalled the wacom driver.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.