0

I am a developer and I have noticed that when using autocomplete and a URL appears in the location bar for a period of time, the request to load the URL is executed before pressing the ENTER key. This is annoying when doing development and debugging, especially if the URL causes data to change in the application.

How can I turn this off? I found a setting to disable preloading of tabs page but nothing to do with the URL bar or history..

1
  • 1
    Try to disable edge://flags/#enable-resource-loading-hints.
    – harrymc
    Feb 12 at 11:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.