1

I use Outlook 365 Desktop App. Whenever I double click on something, eg an email, it opens in a new window. Is there any way to stop this ie keep Outlook as an SDI rather than MDI? I seem to remember this being an option in the olden days but cannot find it anymore.

8
  • 2
    One click, inline, two clicks, new window. No?
    – Tetsujin
    Feb 17, 2021 at 8:05
  • @Tetsujin that's how it has always been to me. I've never seen an option to block that either and I've used a lot of versions over the years.
    – Mokubai
    Feb 17, 2021 at 8:31
  • @Mokubai - It just seems to me "that's how things work". Same in Explorer, or on a Mac… or anywhere. One click select, two clicks action. The only place that's not generally true would be the web.
    – Tetsujin
    Feb 17, 2021 at 8:34
  • Exactly. Perhaps OP may have previously been using the Outlook Web App version without realising it which is available via the accounts area in the settings.
    – Mokubai
    Feb 17, 2021 at 8:38
  • 1
    Do you still have any questions about it? If not, it's recommended to post your solution to answer and mark it.
    – Jade
    Feb 24, 2021 at 7:19

1 Answer 1

2

The comments pointed me in the right direction: View - Reading Pane - Right (was set to Off). Once it is on, a single-click means I can see the email without a pop up.

1
  • 1
    Cool. It would be better if you could mark it to answer :).
    – Jade
    Feb 26, 2021 at 9:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.