0

I have a video-conference system set up like this:

  • PC: Dell Optiplex 3080 uSFF running Windows 10
  • Display: 55" TV
  • Microphones: Sennheiser TeamConnect Tray Set (4 Wireless Satellite Microphones, one of them connected via USB to the PC)

When a conference call is running, sometimes a speaker will mute his microphone, but when it unmutes the microphone remains muted.

Windows settings shows the microphone volume at 0% and the Mute icon is enabled

The only way to fix this is to manually go into Windows Sound Settings and unmute.

I wrote a tiny script that fixes it, but i was wondering if a permanent solution existed.

Note: I've already tried Upgrading the Mic's Firmware but nothing changed.

Thanks in advance.

2
  • When the USB connected user mutes/unmutes, does it work properly ? Does the muteall button function correctly ?
    – Silbee
    Mar 1, 2021 at 12:19
  • no, muting on the usb microphone still causes the issue described above. mute all also causes the issue, while muting a single microphone does't (but is not a valid solution for us)
    – gorokizu
    Mar 1, 2021 at 12:29

1 Answer 1

0

Sounds like an issue with the Sennheiser TeamConnect Tray Set. Some questions:

1)Have you contacted Sennheiser about this issue?

2)Have you tried to mute while not in conference SW to make sure it works correctly in Windows? This also confirms if the conference SW is somehow causing & not compatible with those speakers

3)You said you have the latest FW which appears to be v6.04 right? Do you have their SW/drivers installed, latest v1.3?

4)How do you connect these to the PC? It seems you can use NFC, Bluetooth, USB cable, aux/3.5mm audio cable, & even a weird telephone adapter

4
  • 1) Not yet, but will do if the issue isn't resolved 2) Yes, the problem appears even when not in conference 3) Yes, installed when i updated the firmware a few months ago 4) Only one of them is connected to the PC, and it's connected via USB. Ordered a bluetooth dongle, will see if issue persists.
    – gorokizu
    Mar 8, 2021 at 8:39
  • Maybe you can uninstall SW, uninstall device from device manager, check box to remove drivers/SW. Restart. Then reinstall everything to give it a fresh start?
    – gregg
    Mar 8, 2021 at 15:00
  • it seems like there's a synchronization issue with the microphones. sometimes the mute command does nothing, sometimes it mutes and then immediately unmutes.
    – gorokizu
    Mar 10, 2021 at 10:05
  • But honestly, i think this is a design issue. I don't understand why they couldn't mute the mic capsules/not send data to the pc but they just send a mute command to windows.
    – gorokizu
    Mar 10, 2021 at 10:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.