1

What I want to achieve

(to avoid the X-Y problem)

I want to record a video, which is synchronized with another, already existing video. I want to do it as simply as possible, using my Windows 10 computer, and using my wireless headset Jabra Evolve 65.

As a group of people, we are recording multiple video "channels", which we later want to mix together. (This will be done by someone else who knows his job and is out of scope of my question.) Our task is to deliver him our single voices, which should be in sync with the "master recording".

What I am doing

  1. I run the master video in a common video player, such as SMPlayer. The audio output goes to my headphones.
  2. I want to record my voice using any free recording software, such as "Windows Camera" or "OBS Studio".

The problem

As soon as I set the headphones microphone as the input device in the recording program, it exlusively locks the whole headphones, including its speakers, so I stop hearing the original audio.

I have disabled the exclusive control to all my input and output audio devices (and rebooted), but it has not helped.

enter image description here

"Locking-wise", the headphones aparently behave towards the OS as one single device, even if I still can set separately the headphones microphone as input device and the loud speakers as the output device, or the camera-mic as input and the headphones as output.

As a workaround, I am using the camera-microphone, but its quality is very low and I cannot reach good audio result with it.

Question

Is there a way of either forbidding the recording application to lock the whole headphones, or a free simple recording application allowing to listen to another video in the background, or any other simple solution to use the same headphones for listening and recording at the same time?

1
  • could you post a screenshot of your sound devices, the "playback" tab? Control Panel -> Hardware and Sound -> Manage audio devices. Is your headphone listed twice under "playback"? – 1NN Feb 27 at 15:21
0

OBS allows turning the recording of desktop audio off in the following two ways:

  1. In Audio Mixer tab, drag the slider on Desktop Audio to 0 (or mute it by clicking the volume button next to the slider).

OBS Audio Mixer

  1. In File -> Settings -> Audio -> Global Audio Devices disable Desktop Audio (and possibly Desktop Audio 2, I'm not exactly sure what the 2nd one is).

OBS Audio Settings

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.