Hey i have a interesting network setup on a laptop here and for some reason the internet isnt working.

I am connected to a secure network via wireless router and taskbar says i am connected and with good signal strength but in my internet browser i cant connect to any websites, the error is: This webpage is not available. (Chrome)

I am using Chrome, but websites dont work on IE either.

Heres a little background on the setup i have. I have a Ethernet connected to the laptop with a static ip, and then i have the wireless setup with DHCP enabled. I am using the ethernet to connect to the network (for remote desktop) but the wireless for internet (to avoid the network firewalls). this set up has worked fine for a few months, but i cant figure out what is going on now.

Might be worth it to note it is a Lenovo Thinkpad and i just uninstalled ThinkVantage Access Connections (as it was giving me ample problems prior to this one, which i consider a step up)

Tried repairing connection as well, let me know if you guys have any ideas please!

EDIT: Solved->Dead Modem in the server room.... Sorry guys didn't have access to that myself

  • What are you getting for an IP Address? Is it a valid IP Address? going to CMD prompt ipconfig /release then ipconfig /renew Also try flushing your DNS resolver ipconfig /flushdns – colealtdelete Jul 13 '10 at 17:15
  • I guess start with command "ping" would be a good idea. If your request times out, usually that means your router doesn't connect to Internet, check your cable and moden. – antonio081014 Nov 4 '12 at 0:26

Check if your wireles gets correct DNS via DHCP. After connect, run ipconfig /all for a complete list and details of configuration of your network cards.

  • Yeah it has a DNS, how do i confirm if its "correct"? – Josh K Jul 13 '10 at 16:49

Check that there are no proxies being used or if one is needed make sure it is set correctly.

In Chrome follow these steps:

  • 'Wrench Menu'
  • 'Under the Hood'
  • Under the 'Network' section click on 'Change proxy settings'
  • Then select 'LAN Settings' and make sure they are correct
  • Thanks, but everything there looks as expected – Josh K Jul 13 '10 at 17:06

Is your wireless router behind a DSL modem or something? I've often had trouble with properly configuring DSL modems and wireless routers to cooperate about DHCP. Unless it's a pretty modern modem, you might have to put it in some variation of "bridged" mode and allow your router to do the DHCP serving.

If you're NOT behind a modem, can you connect to your router's webpage and tell whether or not it's getting an Internet-facing IP address from your ISP? If not, make sure that DHCP client mode is enabled on your router (or else you've assigned the static IP that you worked out with your ISP). If you're still not getting an Internet-facing IP address after that, you might need to contact your ISP.

  • Its cable not dsl. Can connect to router but I dont have administrative user/pass atm (I will get that though when i can later today). I did say it worked before, Are you thinking that the router powered out and rebooted with default settings which aren't similar to the settings it had before? – Josh K Jul 13 '10 at 17:06
  • Well, if the ESSID of the wireless network is still your custom name, then probably not. As a matter of fact, many wireless routers (on their default settings) will not broadcast until you manually specify some settings. DHCP is the first thing to check, in my opinion. You need to make sure that your router is getting an IP address from your ISP, and then you need to make sure that it's serving IP addresses to clients connected to it. If it's not doing one of those things, that'll probably be the problem. – jrc03c Jul 13 '10 at 17:20

No Power In Modem

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.