0

I'm trying to install Windows XP Pro 64-bit to and older HP desktop where oddly, the AMD CPU isn't supported by Windows 7 x64 (and apparently, later versions of Windows Vista). I was using the Rufus tool to install via USB flash drive, and can't proceed due to a missing file, NT5inf.cat.

I see old posts on other forums which focus on dirty CD-ROM discs, but that's obviously not the case here.

2 Answers 2

0

I figured this out. Long story short, try other drive letters.

NT5inf.cat was the first file it complained about, but there were also about 20 other files it couldn't find. It might have to do with how Rufus sets up virtual drives during installation. It was looking for some files in A:\AMD64. I switched to a command prompt (Shift-F10) and searched all of A:\ for the file (as well as NT5INF.CA_) and it wasn't there. It was also not present anywhere on C:. Turns out that since I had one hard disk, and one DVD drive (no floppy drives), the virtual CD drive letter was E:, and this was where the installation files were located.

The quick and lightly tedious fix is to replace whatever path that pops up with rotating drive letters until you find the correct one. So, if Windows defaults to looking in A:\AMD64, you can try:

  B:\AMD64
  C:\AMD64
  D:\AMD64  <---Usually the first possible drive letter for a CD drive
  etc.

Once you find it, the installation will continue, but will likely immediately pop back up with another missing file, so pay attention to the file name being asked for (it could change from NT5INF.CAT to something else without you noticing). If the filename changes, you found the correct location and the last drive letter you tried is the one that works.

I find it a little easier to switch to the command prompt and type each letter until the prompt changes.

  C:\> D:
  The system cannot find the drive specified.
  C:\> E:
  E:\>

Then, you can see if the file is present on that drive with dir and find (WinXPx64 output):

  E:\> dir /s | find /I "nt5inf"
  03/25/2005  04:00 AM            71,403 NT5INF.CA_

Now that you know the drive letter for the installation CD (or virtual CD), go back to the installation window and type in:

  [DRIVE LETTER]:\[DEFAULT SEARCH DIR]

In my case, it was:

  E:\AMD64

Once you type it in, copy it to the clipboard (highlight + Ctrl-C) so you can paste it in again for the rest of pop-ups (it doesn't save it). I saw another post elsewhere mentioning the same error on Windows 2000, so I think this workaround could apply to other Windows versions.

If you want to get fancy, run this one-liner:

 C:\> @echo off & for %L in (D E F G H I J K) do (if exist %L:\*.* (echo %L: & dir /s %L: | find /I "nt5inf"))
 D:
 E:
 03/25/2005  04:00 AM            71,403 NT5INF.CA_
0

Leaving the installation USB in but booting from the hard disk worked for me. I'm guessing the second part of the setup (after the first restart) still needs access to some of the files on the installation media. Hopefully that helps!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.