0

Tried to move my ISP router (ZXHN H298A V1.0) to a new location with cat6a cables (patch cords) and DELOCK 86166 keystone modules. The layout is like this router > cat6a > keystone > cat5e (T-568B) > pc After I added the extension my PC now has only ipv6 address (ifconfig result) and no internet access. If I link my pc directly to cat6 it's working just fine. As far as I know 6a has backwards compatibility with 5e.

2
  • The issue seems to be with the keystone, tried with 6a > keystone > 6a and I get the same result, initially thought the issue was about the wiring. – tmanolescu Mar 14 at 12:47
  • Get a single cable long enough so you don't need to use a keystone. Backwards compatibility does not change the fact these cables are different and using them in series is a sure recipe for connection issues. – music2myear Mar 26 at 3:40
0

it was the router, I was testing my connection on port 4 (was the only one free). after many calls to my isp, found I found out that port 4 is for poe... oh well you live and learn.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.