0

I cannot access my insurance company website from Google Chrome in Windows 10. I can access it in Google Chrome Incognito window. I can access it from Edge.

What I tried:

  1. I deleted all data for that website in "Settings -> Cookies and other site data"
  2. I deleted data using "Chrome Developer Tools" as suggested in this post.
  3. When I access the website, after doing steps (1) and (2), I can see the following statuses in the bottom of the Google Chrome tab while the website is loaded: "Establishing secure connection...." followed by "Waiting for WEBSITE.COM..." and then "This site can’t be reached" page is shown.

What else can I do and check what's wrong?

UPDATE 1

I reinstalled Google Chrome on my laptop and I was able to access the website. But, as soon as I turned on the sync option in the browser (chrome://settings/) I got the same issue that I cannot access the website.

4
  • 1
    Does Chrome include in the last message an error-code (all in capitals)? Try to disable all extensions at chrome://extensions/ and if this helps then enable them one-by-one until you find the problem one.
    – harrymc
    Mar 14, 2021 at 19:11
  • It didn't help. It was trying to load the page for 2 minutes and than "This site can’t be reached" page showed up. Mabye I should have mentioned that I'm able to access the main webpage. But, then when I click to "Login to myPage" button I get all these issues. I've never had issues with this before though.
    – theateist
    Mar 14, 2021 at 20:08
  • Do you get an error-code in capitals?
    – harrymc
    Mar 14, 2021 at 20:35
  • Yes, ERR_CONNECTION_RESET
    – theateist
    Mar 14, 2021 at 20:41

1 Answer 1

0

Like I explained in my updates, I found out that when I reinstall the Google Chrome the problem gets resolved and I'm able to access the website. But, once I turn on the sync in Google Chrome, I'm no longer able to access the website.

I also found out that there is an option to restore settings to their original defaults by going to chrome://settings/reset. Before doing the reset, I took screenshots of each and every setting in Google Chrome in order to compare what has changed after the reset. But, unfortunately, the settings remained the same before and after the reset. Later, I realized that I was doing the reset after turning off the sync first (just in case so it won't cause issues on other devices). But, once I did the reset when the sync was on, the issue has finally been resolved!

I still don't know what exactly the reset has changed, but at least all my problems have been resolved!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.