Is there a way to have Thunderbird prefer the text/plain attachment to a text/html attachment when both are available in a message?

Here's my problem:

I want to view the output of my cron jobs as plain text. I have Thunderbird configured to use a monospace font for plain text emails. However, somebody (I suspect my Exchange server) is adding a text/html attachment to the message. When Thunderbird sees that it renders the text/html attachment in a proportional font. I'd like Thunderbird to only see the text/plain attachment and render it using monospaced font.

Any ideas?

1 Answer 1


Go to the file menu:

View > Message Body As > Plain Text

This will default all incoming emails to display the plain-text version.

To change this back:

View > Message Body As > Original HTML

  • Another good option is to select Simple HTML. This often provides clearer view than Original HTML, yet without the oversimplification of Plain Text Sep 4, 2014 at 11:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.