2

I have a laptop (an Asus ZenBook UX310) that for a reason I can't explain doesn't detect one Wifi-network that I need to use. The laptop runs Windows 10 (Home) and it has a very basic hardware configuration, with all the Intel chips including for wireless networking (AC 7265).

I have tried all the basic advice (forget all networks, reboot, disable/enable network adapter, reinstall drivers, etc.) and also some of the more far-fetched advice (make sure the network drivers are installed after the graphics drivers(?), reset the network stack, etc.)

The only thing I can think of is that the Wifi-network I want to connect to, which was recently installed by the organization, has some kind of new configuration or requirement that somehow prevents Windows 10 from detecting it.

So my question is: Is it possible for a Wifi-network to have some configuration option or setting that prevents a fully up-to-date Windows 10 machine from detecting it? Even though it seems to work fine for thousands of other people that all use their BYOD?

Clarification: It's a laptop that is a couple of years old and connects to many existing Wifi-networks without any problems whatsoever. So it is not a general problem with Wifi, but only an isolated issue with one single Wifi-network.

1
  • Have you contacted the "organization" support about this? They may have a setting that will help you.
    – John
    Mar 24 at 12:00
2

Without knowing the access point model, or it's configuration, this is a shot in the dark.

It sounds like you may be trying to connect to an access point that is in a strict channel mode. Not all wireless-AC devices can connect to access points that are in VHT-160 mode on the 5Ghz band, (160-Mhz wide channels).

Most of these access points are default configured to allows backwards compatibility with previous generations, and are usually also transmitting on the 2.4Ghz band for legacy device compatibility. (Not always though)

The fact that you say this laptop has no problems on other wifi networks, but can't detect this one makes me think it's a hardware capabilities issue. You may be able to petition whoever is in charge of the network administration to configure the access points to use 80/160Mhz dynamic channel modes, but not all access points are capable of this. It comes down to what chipset the wireless access point is using on it's motherboard.

The card in your laptop is capable of 20/40/80Mhz wide channels in the 5-GHz band, and 20/40Mhz wide channels in the 2.4-Ghz band. If the access point is set to 160Mhz only (static channel width), it will not broadcast those capabilities in its beacon/management frames, and the network won't be displayed as available when your card scans for networks.

Hopefully this will shed some light on the subject.

3
  • 1
    Thanks, I was afraid it would be something like this, but I didn't know these terms. I will check specifically for it with the IT people from there.
    – Deckard
    Mar 24 at 17:30
  • 1
    It's resolved! It was indeed a problem with the network being of a newer type (Wifi 6), but the problem was in the driver: intel.com/content/www/us/en/support/articles/000054799/…, the latest one that Windows Update installs still has this issue. So manually installing one linked in the issue resolves this. Thanks for the help!
    – Deckard
    Mar 25 at 11:42
  • Awesome, glad you got it resolved! Mar 25 at 16:18
0

Hello Deckard I am Not Understanding What You Have Done If it is a new PC and Won't Working from First Use Then I cannot say anything. But If You have Used Once Then few tips:-

  1. Checking Hardware Swich (This Works in First Run) -
    if You Have Old Style Keyboard like Me then you need to press Keys FunctioN + F2 , and then disable and enable wifi adapter it;
  2. Running Windows Trouble Shooter
  3. Installing appropriate wifi Driver -
    Open Device Manager .
    Click On Action on Navigation Bar
    Click Add Legency Hardware
    Follow The Wizard
    You Can Download Online From Internet

If Above Don't Work You can Use Ethernet Cable

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.