0

I am not sure when it started.

Earlier behaviour: If they are too many tabs open, chrome will reduce the width of each tab to show all the tabs in the title bar.

Current behaviour: If they are too many tabs open, chrome hides some of them from the title bar.

I like the previous behaviour. How do I switch back to it?

1
  • Probably started happening the same time they implemented the circle with down arrow button near the minimize button in the top right of the window to access tabs and search for them.
    – LPChip
    Apr 2 at 8:47
0

Found the solution.

  1. Visit chrome://flags/#scrollable-tabstrip

  2. Disable "Tab Scrolling"

  3. Click on "Relaunch"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.