Currently in Google Chrome (and it's derivatives like Edge), copying the current URL from the address bar (omnibox) will copy as a "rich" hyperlink, complete with font data. In previous versions this would not happen, the URL would simply be plain-text in the clipboard.

For example: open https://www.google.com/, right-click the address-bar, Copy. Then open Word and Paste, and it will be like this:


instead of like


How can this be changed back, or disabled, so that the URL is copied as only plain-text again?

1 Answer 1


This requires opening Chrome with command-line parameters, like:

chrome --disable-features=OmniboxCanCopyHyperlinksToClipboard

For more on using "disable-features" in chrome, see: https://www.askvg.com/tip-how-to-use-multiple-disable-features-parameters-in-google-chrome-shortcut/

I found this question in a google page (https://support.google.com/chrome/thread/2848304?hl=en), and the answer was buried deep in the replies, so just bringing this to superuser where it will be more useful (to my future forgetful self). From my very limited testing (today), this does work as advertised. However, it seems irreversible - after running this, subsequent openings of Chrome without that option still had the altered behavior. Also tried changing "disable" to "enable", no effect.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .