0

In Excel we have some Alt shortcuts like:

  • Alt - E - S - V: paste special value only
  • Alt - I - R: insert a new row

In Google Sheets they can also be used. When I press Alt + I for example, I see this popup at the bottom:

enter image description here

I know that I can toggle compatible key shortcuts in Chrome like this: enter image description here

With this turned on, I can use the above-mentioned Alt shortcuts. However, there are some of my computers (Windows 10) where turning this option on or off have no effect. The above Alt shortcuts cannot be used. There is nothing special about this computer: running Windows 10 latest version, latest Chrome.

3
  • 1
    Do you need to pree Alt+Fn? – Lee Apr 9 at 7:58
  • Mysterious! I can only guess... region settings, keyboard settings, accessibility settings, account privileges, strange local/group policy about program access to alt buttons?, try run as administrator, try firefox, try another keyboard (laptop vs usb). Weird 32 vs 64 bit issue in compiled chrome binary. Try 32 bit chrome installer. – Mobus Apr 13 at 16:04
  • No need for ALt-FN @Lee – Freelensia Apr 16 at 2:07
0

I found the answer.

LastPass hotkeys were interfering with Google Sheet hotkeys. I don't know how to disable all hotkeys from LP in Chrome. However, you can choose to disable only certain hotkeys.

Right click LP icon and choose Account Options - Extension Preferences. enter image description here enter image description here

Choose Hotkeys. Here you can remove the troublesome hotkey (usually Alt-I) and click Save. enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.