0

I am using Thunderbird 78.9.1 and Win7.

I have a few email accounts that are associated with my own web site.

In TB: Tools | Account Settings | Outgoing Server (SMTP)

I have 3 entries:

  • entry for Default Server (which is the smtp of my local ISP)
  • entry for email account 1 which gives the mail server address of my web site mail server
  • entry for email account 2 which gives the mail server address of my web site mail server

NOTE: the outgoing settings (when I select Edit) for account 1 and account 2, seem to be identical. Neither one of them seem to indicate to use the Default Server.

When I send emails for address 1, TB uses the mail server of my web site mail server. This is the expected result.

When I send emails for address 2, TB uses the DEFAULT mail server. This is not expected.

Why do they behave differently? I cannot find the setting that determines which is used.

Any help is much appreciated !

Thank you.

1
  • Have you defined it like in this post? It would help to add screenshots of how the accounts and servers are defined.
    – harrymc
    Apr 12, 2021 at 16:00

2 Answers 2

0

OK, I figured it out.

On the left pane click the account that you want to change Outgoing server for.

Then, in the Right pane, scroll down and find a button, all the way at the bottom: Manage Identities

Now you can select which Outgoing server is used or you can add an additional outgoing server.

0

Setting the SMTP server is a setting you perform per account.

Right-click the email address in your folder pane, and select settings to access your account settings. On this page at the bottom (the one with your email address), you will find the SMTP drop down to specify what SMTP server to use for outgoing emails.

Change this for every account as you please.

enter image description here

6
  • Hi LPChip, Gosh. I tried to carefully explain that I have already done exactly what you have said. And it does not seem to work. The 2 accounts behave differently but their settings seem identical.
    – xstack
    Apr 12, 2021 at 14:59
  • Ah, Sorry. I missed that. I think the reason is that you use the same SMTP server for 2 different accounts, and if you create a new SMTP server for the 2nd account even if the rest is identical, it will work.
    – LPChip
    Apr 12, 2021 at 15:01
  • Thanks again. Still does not work. I dont understand how I designate that a specific entry in the Outgoing list is used BY a certain account. I now have 2 entries for the server in question. Why does an account use one server and not another. There are no "check moarks", etc. No matter which account I start with to set Outgoing server for, the Default server is always highlighted..........
    – xstack
    Apr 12, 2021 at 15:36
  • Does the image I added help?
    – LPChip
    Apr 12, 2021 at 16:33
  • Thanks LPChip !!! I appreciate the annotated graphic. Perfectly clear. Now ... lets see ... how do I designate this question as SOLVED? Thanks again.
    – xstack
    Apr 12, 2021 at 16:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.