-1

I'm a Google Chrome user and lately the browser redirects my search with a new format as specified "https://m.nearbyme.io/search" instead of the usual format for an http request in Google Chrome. Also I find the look-and-feel horrible. How can it be disabled so it will revert to the original ?

the view

3
  • Usually you just change your search engine back to Google or whatever you want via the Chrome settings, which can easily be googled. Apr 17, 2021 at 23:26
  • Problem is that my engine is already Google Chrome
    – X HOxha
    Apr 18, 2021 at 13:39
  • Google Chrome is a browser. I'm not talking about your browser, I'm talking about your search engine - there's a difference. Chrome uses google.com as their default search engine, but it looks like yours has been switched to m.nearbyme.io/search. PLEASE touch the settings button and see for yourself. Apr 19, 2021 at 4:29

1 Answer 1

0

Initially, run a full virus scan on your computer. These sort of search-switching shennanigans are typical of various viruses and other nasties. If this scan finds anything (or if you're simply worried), consider the super user virus advice.

If you're confident you're computer is safe, follow these instructions from google to change your search engine to the one of choice.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.