0

I am using VideoLAN on Windows to play a list of videos (Ctrl + L) in the background - I am only interested in listening the sounds of those videos.

But VideoLAN will switch to the VideoLAN window everytime it plays a new video in the playlist. And that is really annoying because I need it to play videos in background so I can keep doing what I am working at (editing text files, writing a blog etc).

Is it possible to stop VideoLAN to switch to the VideoLAN window?

4
  • @DavidPostill: I have seen that duplicate post before answering, but it's old from 2012 and its answers don't apply nowadays. You might consider re-opening this post. – harrymc May 2 at 10:00
  • @harrymc superuser.com/a/1426631/337631 still applies and is essentially the same as your answer. – DavidPostill May 2 at 10:03
  • @DavidPostill: That interface no longer exists, so no point in anyone searching for it. – harrymc May 2 at 10:10
  • @harrymc Sure it does. Screen shot from my PC i.imgur.com/e2jjd5u.png – DavidPostill May 2 at 10:19
2

Try this:

  • Enter VLC Tools > Preferences
  • At the bottom-left click on "All" for "Show settings"
  • Expand Interface > Main interfaces and click on Qt
  • At the bottom set the option for "When to raise the interface" to Never.

"Raise the interface" means that when VLC is in the background, and it reaches the end of a media file and goes on to the next one, the focus will go to the VLC window and bring it forward.

Not the answer you're looking for? Browse other questions tagged or ask your own question.