0

I download installer files from the internet, and I try to run them, and I keep getting some error message regarding permissions. I also tried Run as admin but got the same error. I have only one account in my windows setup and it has full administrator rights. This used to work, so something somewhere changed but I am not sure where to look.

The error message is the following

enter image description here

I have permissions to access the folder and the item as stated in the security/permissions tab

2
  • 1
    Is your antivirus interfering with the program execution? Can you post the Security tab from the file's properties dialog.
    – megamorf
    May 13 '21 at 9:21
  • I have no antivirus installed May 13 '21 at 10:12
0

In Windows 10 there is a setting whether to allow third party apps (i.e. downloaded executables which install programmes, usually called "Installers") or only allow trusted apps from the Microsoft Store. You find this setting in the settings app under apps/apps and features. The default and recommended setting is of course only to allow apps from the Microsoft Store as Microsoft makes money from these apps. There you can select to allow apps from everywhere, and then you should be able to run your Installer.

-1

I do not have any antivirus installed, but as it turns out, windows security itself was blocking all downloaded executables related to torrent software from running and was deeming them suspicious. I had to set up a specific folder as excluded, so from now on I will only download executables in that folder.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.