0

I am trying to access lokkit on my Ubuntu machine. I typed in the command sudo apt-get install gnome-lokkit but then get the error:

Reading package lists... Done Building dependency tree
Reading state information... Done Package gnome-lokkit is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source

E: Package gnome-lokkit has no installation candidate

Would someone please tell me how to fix this problem?

  • gnome-lokkit is in the universe repository, is universe enabled in your package manager? – DaveParillo Jul 18 '10 at 5:23
  • Also, what version of ubuntu? Looks like the last version of ubuntu that included lokkit was 8.10. See packages.ubuntu.com/… – DaveParillo Jul 18 '10 at 5:33

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.