1

Problem

I want to burn a movie (.mkv) to a Blu-Ray disc.

What I've done

First, I generate a Blu-Ray BDMV directory structure from the .mkv with tsMuxeR GUI (2.6.16-dev).

Next, for how to burn to the disc, I'm working off of this guide, which recommends using K3b along with the cdrecord writing medium.

I make a Data Project, and add the directories I generated from tsMuxeR, and then begin burning. When the burning hits 50%, the write fails with 'mkisofs crashed', as shown below:

k3b dialogue

Details

I pasted more detailed output from K3b here

Question

How can I burn a .mkv file to a Blu-ray Bisk so that I can put it in a Playstation 4 and watch it?

2

Can be a permissions issue, try opening a terminal and typing these one at a time.

sudo chmod 4711 /usr/bin/wodim

sudo chmod 4711 /usr/bin/cdrdao

sudo chmod 4711 /usr/bin/growisofs

Also read here

1
  • 1
    I ran sudo chmod 4711 /usr/bin/wodim; sudo chmod 4711 /usr/bin/cdrdao; sudo chmod 4711 /usr/bin/growisofs instead and it worked. If you could add the growisofs part, I think it could help others using this answer.
    – karobar
    May 24 at 15:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.