5

I'm experiencing a problem in Windows 7 x64 where there are a large number of blank spaces in my "notifications icons" popup. These same gaps appear if I change the setting to show all icons. If I hover of the gaps, the spaces indicate that I've hovered over them, but there is no text popup indicating what I'm hovering over, and there's no reaction by right or left clicking on the space.

There's nothing unusual running in my process list, and my system has come up clean using a variety of malware, spyware and antivirus checks.

I'd like to get it back to normal. I've tried closing the running applications, but it doesn't seem to resolve the issue. Any ideas?

There's an image of the problem here: http://twitpic.com/26tttz

1

Maybe try deleting the icon cache?

  • Deleting the icon cache did the trick. For Windows 7, I followed these instructions: winhelponline.com/blog/… Thanks for the help. – Dave Jul 20 '10 at 23:27
  • This also helped me fix error 0x80243004 when running Windows Update. – Holistic Developer Jan 7 '14 at 16:54
1

Have you tried using the Customize option to see what programs belong to the missing icons?

Maybe you can restore the default settings.

  • When I open the customize dialogue box it shows a number of items with no icons to their left, so I'm assuming those entries are the ones that aren't being shown. I just have no idea why they don't have their corresponding icons. – Dave Jul 19 '10 at 14:46
  • Did you try hitting the "Turn system icons on or off" link at the bottom of the customize screen? What description was next to the items with no icon? – Zooks64 Jul 20 '10 at 11:57
  • Thanks for the suggestions. The icon cache suggestion below turned out to resolve my problem. – Dave Jul 20 '10 at 23:28
0

From: http://www.fixitjim.net/2012/11/fix-corrupt-or-blank-windows-7-system.html

  1. Open Regedit via Start-->Search
  2. Open Task Manager via CTRL-ALT-DEL
  3. Find Explorer.exe in the list and end the Process
  4. Go back to Regedit
  5. Select HKEY_CURRENTUSER
  6. Click Edit-->Find
  7. Search for IconStreams Or navigate directly to HKEY_CURRENTUSER\SOFTWARE\CLASSES\Local Settings\Software\Microsoft\Windows\CurrentVersion\TrayNotify\
  8. Delete IconStreams
  9. Search or navigate to PastIconStreams
  10. Delete this key as well
  11. Hit CTRL-ALT-DEL
  12. Start Task Manager
  13. Click File-->Run
  14. Type, Explorer.exe
  15. The issue should be resolved.

This link also has same solution: https://community.spiceworks.com/how_to/36510-how-to-fix-blank-system-tray-icons

  • Please read [How to reference material written by others](superuser.com/help/referencing" class="soup-https-fixed). You should block quote text that has been written by some else. See Markdown help. I've fixed it for you this time, but please pay attention to this in future. – DavidPostill Mar 7 '17 at 18:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.