20

This one is pretty simple:

I am using Outlook 2010 in "Conversation View" which is great except for the fact that Sent Items do not show up in this view.

When using the beta version of Outlook 2010, my sent items did show up in this view. It required me to click on the "dropdown" arrow to the left of the conversation an extra time, but once I did, I could see my own sent email along with the rest of the messages in the conversation.

The retail version of Outlook 2010 is not doing this, and I have spent quite some time digging through all of the options and I haven't found any way to enable this.

I do know about the cheesy solutions such as setting up a rule to BCC yourself on all of your email so that it shows up in your inbox, but this is not what I would like to do; there is (or was, in the beta) a way to natively support this; I just need to figure out how.

I am on Exchange if that matters.

2
  • One of the other settings in the drop-down I mention in my answer is to always expand conversations, which is off by default. This makes conversations expand completely and show all items on the first click, rather than only expanding if there is more than one non-redundant item in the current folder (the normal behaviour).
    – AdamV
    Aug 11, 2010 at 10:06
  • Comment by @MikeC: Thank you very much for posting this!!! Helped me resolve my issue.
    – Ivo Flipse
    Jan 27, 2011 at 19:05

2 Answers 2

21

Solved!

It turns out that you need to have your mail indexed via Instant Search for this feature to work. I had that feature turned on, but I did NOT have "Cached Exchange Mode" turned on, which meant my mail wasn't actually being indexed. Now that I have cached mode turned on, I can see my send items in my conversations.

Hopefully this helps someone in the future!

5
  • 6
    Thanks!! I was looking for this. I had to search for how to turn on cached exchange mode though. Here's the link. msoutlook.info/question/448
    – Brian Kim
    Oct 1, 2010 at 16:56
  • 2
    For outlook 2010 I think this tutorial is a bit clearer office.microsoft.com/en-us/outlook-help/…
    – deltree
    May 9, 2013 at 18:14
  • 2
    This requires an Exchange server. How do you do it for a non-Exchange, normal IMAP server?
    – David
    Oct 4, 2015 at 14:48
  • Why, Microsoft? Just why?
    – jpmc26
    Apr 28, 2016 at 22:14
  • I have cached exchange mode on and this solution does not work for me. Office 365 version.
    – LonLon
    May 27, 2021 at 10:39
19

As an additional answer for others with the same symptoms but a different underlying cause, notice that on the View ribbon, under "Show as conversations" check box is a button for Conversation settings.

The first item in this list is to "show messages from other folders". This is checked on by default, but may have been turned off in error.

I don't think this would have helped you, but may well help others who find this question via search or get referred here from other sites.

4
  • I wish I could vote like a hundred times. Thank you @AdamV
    – theo
    Jan 23, 2012 at 23:14
  • I don't have "Show messages from other folders" in this dropdown. Any idea?
    – slhck
    Feb 19, 2015 at 19:02
  • This worked for me rather than the other popular response. Thank you.
    – bibbsey
    May 8, 2017 at 7:58
  • 1
    this didn't work for me, instead I had to check "always expand selected conversation". apparently the genius employees of microsoft consider my own contribution to the conversation as an expansion ...
    – Robert
    Jul 10, 2019 at 13:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .