0

I am using a PC with Windows 10 connected to a Brother HL L2320D Printer. At the beginning I simply used the default printer driver in Windows (as I did not download and install any driver from the Brother printer website), however, I found the printer did not print A4 documents in the correct size, the documents tended to automatically shrink by around 5%, leaving an unexpected margin on the left and bottom.

Then I tried to download the printer driver from Brother website, installed it and replaced the original driver. The problem was rectified when the documents were printed on paper.

But then when I tried to generate a PDF file from an A4 sized Word document (I am using Word 365) using a free PDF driver, the resulting PDF was in the wrong size -- the PDF size became 21.59 x 27.94cm (which is the size of Letter instead), and worse still, the contents were shrinked once again by around 5%. If the page had a colored background, a 1cm margin was clearly seen on both the left and right sides.

I checked the Printer Property settings from the and Word Print settings, both were set as A4 already. The stranger part was, I tried different PDF printer driver software, such as Microsoft Print to PDF (which was available in Windows 10), FlexiPDF, PDF Creator, all of them had the same problem, the only exception was PDF Architect 8, which could generate the correct A4-sized PDFs without shrinking the content.

Thinking it might be these PDF drivers were affected by the default printer driver as I installed them before correcting the problem I mentioned in the first paragraph, I uninstalled the PDF driver software and re-installed them again, but the same problem still exists. What can I do to correct this problem?

4
  • 1
    Have you tried in Word to SaveAs PDF?
    – harrymc
    Jun 5, 2021 at 19:44
  • @harrymc Yes, result was the same, A4 documents became Letter size, but when I used "Export as PDF", the size was correct though. Only I could not control the quality of the PDF when I used this option. Jun 5, 2021 at 19:46
  • 1
    In Export as PDF you may try seeing if through the Options button you can change the quality.
    – harrymc
    Jun 5, 2021 at 19:52
  • @harrymc It only has an option to "Optimize the images quality", I ticked but it did not seem to work very well, it looks as if the images couldn't get to 400dpi. Anyway I just found the solution, as posted below. Thanks! :) Jun 5, 2021 at 20:00

1 Answer 1

1

I just found out the reason why. Although in the Print dialog the printer drivers always show the paper used is A4, but when I go to Control Panel -> Hardware and Sound -> Devices and Printers, and right click on the Printer Driver and Select "Printer Properties", the "Paper Available" box still shows "Letter".

What I have to do is to click on "Preference" there, go to "Advanced" and set Paper Size as A4 there (it looks the same as the one in the Printer Dialog). After doing so, the driver generates PDF correctly.

I tried to do this for these drivers: Microsoft Print to PDF, FlexiPDF and PDF Creator. All work fine now (although the "Paper Available" box may still show "Letter" in the case of Microsoft Print to PDF and FlexiPDF, while in PDF Creator, the "Paper Available" box becomes empty).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.