-3

Okay I know this is an office GPU and its not meant for gaming.

So this GPU (GT 710) is extremely weak for this processor i5-2400 even when running light applications like Virtual DJ8. When I drag a video or music to any deck, the GPU renders so slowly the graphical elements on each deck. The waves are super slow unlike when I use Intel HD graphics to do it.

But am confused as when running a graphics intensive title like Far Cry 3 the game is super smooth when the card is overclocked to memory clock +200Mhz and a core clock of +300Mhz with MSI Afterburner. The same overclock settings applied and then Virtual DJ restarted I get music/video lagging issue persists.

The lagging is with every graphical element that a GPU should render in the Virtual DJ program like the waves, the round disc icon and the video playback.

It's ironic that Far Cry 3 is heavier than Virtual DJ 8 graphic-wise but far cry 3 feels the over clock and gives me a better play FPS at 1080p with middle settings. So I want Virtual DJ to use Intel HD Graphics driver for all its gpu-related tasks but I don't know how.

If I can boot with both drivers and then apply programA renders with Intel HD Graphics and then programB renders with nVidia GPU then that could be good.

But that is not possible because i guess on windows one can only use one graphics driver when using a single monitor, So please help me fix this virtual dj stutter

This should not be the case with an nVidia card that is way better than an intel hd graphics 2000 check with userbenchmarks,the intel hd graphics is good with light applications but very poor at gaming, it doesn't even have directX 11. The nVidia GPU is good with heavy titles{pardon me in this context, far cry 3 is more graphic intensive than virtual dj} but stutters virtual dj, this whole gpu cpu theory is messed up...`

All that said an overclock of +400Mhz on the gt 710 memory clock stops the stutter and virtual dj feels the overclock and obeys but again far cry 3 shows tearing and FPS loss. Please help me fix this.

2
  • Please don't abuse the formatting tools like that. The code formatting tool is meant to be used to highlight specific code lines to separate them from your question body, not to try and emphasise every other word, paragraph or sentence. – Mokubai Jun 6 at 13:24
  • Thanks for the edit, got an answer – CodeTiger Jun 6 at 14:11
1

(Warning: Long-term overclocking may be harmful to your CPU.)

I understand that you wish to bind a specific application to one of your GPUs.

In a recent enough Windows 10, you may do it this way:

  • Go to Settings > System > Display

  • Click Graphics settings

  • In the Graphics settings windows, set the drop-down to "Desktop app"

  • Click Browse

  • Find the .exe of the program and click Add (ensure that you are selecting the game program and not just its launcher)

  • Once the program is added to the list, click it

  • Select Options

  • Choose from one of the following options:

    GPU Preference Description
    System default To let Windows decide the best GPU for your application.
    Power saving A request to run the application on the most power saving GPU available.
    High performance A request to run the application on the most high performance GPU available.

    The GT 710 would likely be the "most high performance GPU available".

  • Done.

For more details and screenshots, see the article
How to Set Preferred GPU for Apps in Windows 10.

5
  • I don't see the intel hd graphics option in windows, but enabled in bios, should i install the driver? – CodeTiger Jun 6 at 15:21
  • The Intel Graphics must be found in Device Manager under Display adaptors. If it's disabled in the BIOS, you may enable it. Windows will find the driver automatically. – harrymc Jun 6 at 15:25
  • Okay but if i do that then the nVidia option will not be available, in the BIOS video settings , i get to choose from auto,intel hd graphics and nVidia HD graphics – CodeTiger Jun 6 at 15:26
  • Try the Auto option. – harrymc Jun 6 at 15:28
  • Okay doing that in a moment – CodeTiger Jun 6 at 15:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.