4

After an upgrade to Windows 10 20H2, the MS Edge browser started hogging the Alt-Tab switcher and injecting its tabs into it.

It seems right now it injects up to 5 tabs.

This is very annoying, as switching away from MS Edge takes anywhere between 1 to 5 presses of Alt-Tab (depending on how many tabs are open).

Hence the question: how to make it stop doing that?

0

1 Answer 1

5

Found a solution here:

  • Start -> Settings -> System -> Multitasking -> Alt + Tab

  • Change "Open windows and 5 most recent tabs in Edge" to "Open windows only"


    edge alt-tab disable

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.