2

When searching a document, Adobe Acrobat does not distinguish between hyphens and dashes. For example, when I try to search for em dashes, the results include hyphens, en dashes and em dashes.

This makes some copy editing very annoying. My current workaround is to use advanced search and save the results (which include all hyphens and dashes) to CSV. Then I open the CSV file and search for misplaced hyphens and dashes.

Is there any better workaround? Or, better yet, an Acrobat setting to change this behavior?

1 Answer 1

0

I would suggest the following.

In the search dialog, enter the character's alt code.

Use Alt+45 for a dash, and/or Alt+0151 for a hyphen.

1
  • 1
    This is the problem, Acrobat does not distinguish between them. When I search for a dash, the results include hyphens, en dashes and em dashes.
    – Emerson
    Aug 2, 2021 at 22:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .