1

I have an iPod Touch 1st generation, and I obviously want to sync apps with iTunes. Heres the problem: every time iTunes is updated, the whole Apps tab just grays out. I can't select anything, I can't click anything. Restoring my iPod is the only solution. Does anyone know what causes it or how to solve it, because it's getting really annoying.

PS. I can't download apps on my iPod because I broke it so it has no wifi. Everything else works so I'm pretty sure this is an iTunes problem.

1
1

I don't have an iPod of any type to test, but I've done a bit of hunting and have a suggestion.

It's possible your iPod is restricting Apps. To un-restrict, go to the menu in Settings/General/Restrictions and make sure both iTunes and Installing Apps are un-restrict/enabled.

You will probably need to disconnect/reconnect and/or reboot your computer.

It could be that updating iTunes is confusing the iPod and it re-restricts these items (maybe it sees a "new" iTunes or something because of the update).

Sources:

http://discussions.apple.com/thread.jspa?messageID=10193473
http://techsupport.thatoneplace.net/2008/11/itunes-applications-tab-greyed-out.html
http://discussions.apple.com/thread.jspa?threadID=1599782

1
  • This solved it! Thank you for looking that up. Couldn't find it myself.. Aug 9 '10 at 16:10
0

This could be a number of things.

First, make sure you have the latest version of iTunes.

Now, did you try checking the box at the top of the Apps tab, where it says "Sync Apps"? That usually enables all of the items on the page.

3
  • I say both things in the question, right? I update iTunes (to the latest version of course) and it fails, and everyting is disabled. The checkbox is included in everything of course. Jul 30 '10 at 15:48
  • In the Applications tab itself, there is a checkbox next to the Title "Sync Apps" and also next to each application. The checkboxes next to the applications are usually grayed out if the checkbox "Sync Apps" is not checked.
    – Joshua
    Aug 3 '10 at 16:16
  • Yes and that very checkbox was disabled itself. Aug 8 '10 at 21:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.